HTTP 530 errors
Incident Report for Fluid Pay LLC
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 19:11 UTC
Monitoring
We are working with CloudFlare to monitor this issue.
Posted Oct 25, 2022 - 16:28 UTC
Investigating
We are aware of an issue with CloudFlare returning 530 http responses that is affecting the loading of our control panel and api.
Posted Oct 25, 2022 - 16:28 UTC
This incident affected: API, Control Panel, Sandbox API, and Sandbox CP.