Sage/Paya Outage
Incident Report for Fluid Pay LLC
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 10:56 UTC
Monitoring
Paya has indicated that they have resolved this and are monitoring at this time.
Posted Aug 17, 2023 - 00:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2023 - 19:30 UTC
Identified
Update from Paya:
Paya has observed an increase in authentication errors over the past 24 hours and are actively mitigating this behavior. Some clients have experienced sporadic authentication errors when submitting transactions through the ACH/Check API.

As part of the effort to resolve, we are modifying logic on some non-critical jobs and updating our data management strategies to improve performance. We are also expanding our front-end server count, which is actively underway. The combined efforts will resolve intermittent authentication errors and time out responses.

Transactions that received this error did not successfully transmit and therefore would not have been processed.
Posted Aug 16, 2023 - 19:03 UTC
Investigating
Sage/Paya are reporting a system wide outage. We are working with teams at Paya and will provide an update shortly. No ETA as of yet.
Posted Aug 16, 2023 - 16:17 UTC
This incident affected: API.