Cloudflare Intermittent Access
Incident Report for Fluid Pay LLC
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:48 UTC
Monitoring
We are seeing most external monitoring sites are showing connectivity has been resolved. We will continue to monitor.
Posted Jun 21, 2022 - 07:06 UTC
Update
Cloudflare has posted an update that the issue has been identified and a fix is being deployed.
Posted Jun 21, 2022 - 07:00 UTC
Identified
Cloudflare has registered widespread system errors and is actively investing. See https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj for more detail
Posted Jun 21, 2022 - 06:47 UTC
Investigating
Our system monitoring has detected connectivity issues with Cloudflare.
Posted Jun 21, 2022 - 06:45 UTC
This incident affected: API, Control Panel, Sandbox API, and Sandbox CP.